<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en">
<![endif]-->
<!--[if !(IE 8) & !(IE 9)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Friday Prayers for Egypt: Starts and Fits | A Sense of Belonging</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://asenseofbelonging.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/fresh-and-clean/js/html5.js" type="text/javascript"></script>
<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=asenseofbelonging.org&amp;id=9663873&amp;t=1508558256&amp;back=https%3A%2F%2Fasenseofbelonging.org%2F2017%2F10%2F20%2Ffriday-prayers-for-egypt-starts-and-fits%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//asenseofbelonging.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="A Sense of Belonging &raquo; Feed" href="https://asenseofbelonging.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Sense of Belonging &raquo; Comments Feed" href="https://asenseofbelonging.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Sense of Belonging &raquo; Friday Prayers for Egypt: Starts and&nbsp;Fits Comments Feed" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNketOwzAMhV8IExXBGD8Qz5KLabPZSVS7K3t70pWL6FDgT2Rb58s5ic1cwOekmNTwBIWmPiYxc/GZQTgSnjfdrRe5Mb9jFI8o5oBarD/CpbuSO8r9t08egw1iesrO0v+0ryPKADYF8IQ2wemuFWlEsooBShbddC3M5xHrnIvVRcEYokVCrrIWNsfQY/Wpko8aFN+aCJfdp9FSDvXnmsnWZThX6jcI1JPjxKBDzfbHi3hJv27lEvDHZEWjSVljpeWruLpztTJlcttVGNEz4QK88HN3/7TbP3b7h+7wDlZl5eY=' type='text/css' media='all' />
<link rel='stylesheet' id='pacifico-css'  href='https://fonts.googleapis.com/css?family=Pacifico&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='droid sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='droid serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJyNi0EOwjAMwD5EiApIwAHxlq5kVVjWVEumwe8pN3aZuNmSjUuFpMWpOI4zVJkzF8OFH5nc0LVCVWtk/hbaJ7Mdbi99TNSpDiA8NHj9f5omjgLckrVszZkURFN01rIS6CXytLVO1Inmhhlb9aPf6T7ewul6PlxCOIbnBwmjboc=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asenseofbelonging.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Islamists Elsewhere' href='https://asenseofbelonging.org/2017/10/18/islamists-elsewhere/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/" />
<link rel='shortlink' href='http://wp.me/pEy0V-31I' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fasenseofbelonging.org%2F2017%2F10%2F20%2Ffriday-prayers-for-egypt-starts-and-fits%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fasenseofbelonging.org%2F2017%2F10%2F20%2Ffriday-prayers-for-egypt-starts-and-fits%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday Prayers for Egypt: Starts and Fits" />
<meta property="og:url" content="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/" />
<meta property="og:description" content="God, It can be difficult to begin again. Promising signs give way to more trouble. Egypt is looking to rebuild after several hard years of revolution. Be with her. The president has launched a new …" />
<meta property="article:published_time" content="2017-10-20T11:16:48+00:00" />
<meta property="article:modified_time" content="2017-10-20T11:16:48+00:00" />
<meta property="og:site_name" content="A Sense of Belonging" />
<meta property="og:image" content="https://asenseofbelonging.files.wordpress.com/2012/08/flag-cross-quran.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jnjcasper" />
<meta name="twitter:text:title" content="Friday Prayers for Egypt: Starts and&nbsp;Fits" />
<meta name="twitter:image:src" content="https://asenseofbelonging.files.wordpress.com/2012/08/flag-cross-quran.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jnjcasper" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://asenseofbelonging.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://asenseofbelonging.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://asenseofbelonging.org/osd.xml" title="A Sense of Belonging" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#933232" />
	<style type="text/css">
		#branding {
			min-height: 116px;
		}
		#branding .header-link {
			display: block;
			position: absolute;
			width: 80%;
			min-height: 116px;
		}
	</style>
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="A Sense of Belonging" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sympathetic Analysis of Egypt" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://asenseofbelonging.org/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />	<style type="text/css">
			#branding {
			background: url(https://asenseofbelonging.files.wordpress.com/2013/10/cropped-sense-of-belonging-header2.jpg) 0 0 no-repeat;
		}
		#branding hgroup {
			padding-bottom: 0;
		}
			#site-title,
		#site-description {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #933232; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'fresh-and-clean', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-11638 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">

	<div id="page" class="hfeed">
				<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:96638732, width:728, height:90});}})(window);
			</script>
				</div>
						<div id="crt-1367360412" style="width:728px;height:90px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1367360412');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1367360412",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1367360412'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>
				<header id="branding" role="banner" class="clearfix">
			<a class="header-link" href="https://asenseofbelonging.org/" title="A Sense of Belonging" rel="home"></a>
			<hgroup>
				<h1 id="site-title"><a href="https://asenseofbelonging.org/" title="A Sense of Belonging" rel="home">A Sense of Belonging</a></h1>
				<h2 id="site-description">Sympathetic Analysis of Egypt</h2>
			</hgroup>
		</header><!-- #branding -->

		<nav id="access" role="navigation" class="clear">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-redesigned-menu-container"><ul id="menu-redesigned-menu" class="menu"><li id="menu-item-2836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2836"><a href="https://asenseofbelonging.org/">Home</a></li>
<li id="menu-item-2837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837"><a href="https://asenseofbelonging.org/about/">About the Caspers</a></li>
<li id="menu-item-2838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2838"><a href="https://asenseofbelonging.org/published-articles-2/">Published Articles</a></li>
<li id="menu-item-2972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2972"><a href="https://asenseofbelonging.org/analysis/">Regional Recap</a></li>
<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5871"><a href="https://asenseofbelonging.org/friday-prayers/">Friday Prayers</a></li>
</ul></div>		</nav><!-- #access -->

		<div id="main">
			
		<div id="content" role="main">

						
			
				
<article id="post-11638" class="clear post-11638 post type-post status-publish format-standard has-post-thumbnail hentry category-current-events tag-corruption tag-economy tag-education tag-egypt tag-god tag-prayer tag-terrorism tag-traffic">
		
	<header class="entry-header">
		<h2 class="entry-title">
							Friday Prayers for Egypt: Starts and&nbsp;Fits					</h2>
				<div class="entry-meta">
			This entry was posted on October 20, 2017<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://asenseofbelonging.org/author/jnjcasper/" title="View all posts by Jayson" rel="author">Jayson</a></span></span>, in <a href="https://asenseofbelonging.org/category/current-events/" rel="category tag">Current Events</a> and tagged <a href="https://asenseofbelonging.org/tag/corruption/" rel="tag">Corruption</a>, <a href="https://asenseofbelonging.org/tag/economy/" rel="tag">Economy</a>, <a href="https://asenseofbelonging.org/tag/education/" rel="tag">Education</a>, <a href="https://asenseofbelonging.org/tag/egypt/" rel="tag">Egypt</a>, <a href="https://asenseofbelonging.org/tag/god/" rel="tag">God</a>, <a href="https://asenseofbelonging.org/tag/prayer/" rel="tag">Prayer</a>, <a href="https://asenseofbelonging.org/tag/terrorism/" rel="tag">Terrorism</a>, <a href="https://asenseofbelonging.org/tag/traffic/" rel="tag">Traffic</a>. Bookmark the <a href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/" title="Permalink to Friday Prayers for Egypt: Starts and&nbsp;Fits" rel="bookmark">permalink</a>.							<span class="comments-link"><a href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/#respond">Leave a comment</a></span>
								</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="2889" data-permalink="https://asenseofbelonging.org/2012/08/17/friday-prayers-for-egypt-consolidation/flag-cross-quran/" data-orig-file="https://asenseofbelonging.files.wordpress.com/2012/08/flag-cross-quran.jpg" data-orig-size="1504,846" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Flag Cross Quran" data-image-description="" data-medium-file="https://asenseofbelonging.files.wordpress.com/2012/08/flag-cross-quran.jpg?w=300&#038;h=169" data-large-file="https://asenseofbelonging.files.wordpress.com/2012/08/flag-cross-quran.jpg?w=551" class="aligncenter size-medium wp-image-2889" src="https://asenseofbelonging.files.wordpress.com/2012/08/flag-cross-quran.jpg?w=300&#038;h=169" alt="Flag Cross Quran" width="300" height="169" srcset="https://asenseofbelonging.files.wordpress.com/2012/08/flag-cross-quran.jpg?w=300&amp;h=169 300w, https://asenseofbelonging.files.wordpress.com/2012/08/flag-cross-quran.jpg?w=600&amp;h=338 600w, https://asenseofbelonging.files.wordpress.com/2012/08/flag-cross-quran.jpg?w=150&amp;h=84 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>God,</p>
<p>It can be difficult to begin again. Promising signs give way to more trouble. Egypt is looking to rebuild after several hard years of revolution.</p>
<p>Be with her.</p>
<p>The president has launched a new administrative capital city to house government by the end of the decade. But will it end as previous efforts, Cairo conquering all?</p>
<p>A new traffic law is drafted to better driving habits and reduce congestion. But is there will for proper enforcement, culture conquering all?</p>
<p>New Japanese-model schools are ready to open to instill better sense of discipline and education. But delays come with lack of transparency; corruption conquering all?</p>
<p>The military appears to be making gains against militants to quell terrorism and quiet the Sinai. But attacks continue as desperation rises; can a security commitment conquer all?</p>
<p>Tourism is rebounding from historic lows as beach and history are made more beautiful by depreciation. But the economy falters as inflation increases; can foreign currency conquer all?</p>
<p>God, give patience. God, give urgency.</p>
<p>Egypt is in a tricky place. There is enough stability to move forward. There is enough inertia to hold back.</p>
<p>So give wisdom. Give competence. Give vision. Give realism.</p>
<p>Give hope to the people. Give systems of merit and justice. Give space to live and thrive.</p>
<p>Give a new start, and fit all together. Trouble will come, and hard years continue. But rebuild.</p>
<p>Begin again, with your promise firm. Bless Egypt’s people. May they be yours.</p>
<p>Amen.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s96638731">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:96638731, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:96638734, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-226788" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-226788');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-226788",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-226788'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1588684536" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1588684536');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1588684536",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1588684536'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><script type="text/javascript">(function(g){g.__ATA.initVideoAd({format: 'inread', sectionId:96638735});})(window);</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11638" class="share-facebook sd-button share-icon" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11638" class="share-twitter sd-button share-icon" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11638" class="share-pinterest sd-button share-icon" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11638" class="share-google-plus-1 sd-button share-icon" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11638" class="share-linkedin sd-button share-icon" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-9663873-11638-59eac5b10738e' data-src='//widgets.wp.com/likes/#blog_id=9663873&amp;post_id=11638&amp;origin=asenseofbelonging.wordpress.com&amp;obj_id=9663873-11638-59eac5b10738e' data-name='like-post-frame-9663873-11638-59eac5b10738e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	</article><!-- #post-11638 -->

	<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What's your opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/friday-prayers-for-egypt-starts-and-fits/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://asenseofbelonging.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7ca23e8f71" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/friday-prayers-for-egypt-starts-and-fits/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11638' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="50767154c5" /></p>
<input type="hidden" name="genseq" value="1508558257" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
							<nav id="nav-below">
			<h1 class="assistive-text section-heading">Post navigation</h1>

		
			<div class="nav-previous"><a href="https://asenseofbelonging.org/2017/10/18/islamists-elsewhere/" rel="prev"><span class="meta-nav">&laquo;</span> Islamists Elsewhere</a></div>			
		
		</nav><!-- #nav-below -->
	
			
		</div><!-- #content -->


	<div id="sidebar" class="widget-area" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:96638733, width:300, height:250});}})(window);
			</script>
				</div>
						<div id="crt-1366951933" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1366951933');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1366951933",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1366951933'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>		<aside id="linkcat-211874705" class="widget widget_links"><h1 class="widget-title">Follow A Sense of Belonging</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://eepurl.com/HYEZH" title="… to request blog updates by email on a daily or weekly basis." target="_blank">Please click here</a>
… to request blog updates by email on a daily or weekly basis.</li>

	</ul>
</aside>
<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/pages/A-Sense-of-Belonging/301251066582864">Like on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/A-Sense-of-Belonging/301251066582864" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/A-Sense-of-Belonging/301251066582864"><a href="https://www.facebook.com/pages/A-Sense-of-Belonging/301251066582864">Like on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="linkcat-5075220" class="widget widget_links"><h1 class="widget-title">Our Associations</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.arabwestreport.info" target="_blank">Arab West Report</a></li>
<li><a href="http://www.christianitytoday.com" target="_blank">Christianity Today</a></li>
<li><a href="http://www.ideasworld.org" target="_blank">International Development and Educational Associates</a></li>
<li><a href="http://lapidomedia.com" target="_blank">Lapido Media</a></li>

	</ul>
</aside>
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://www.twitter.com/jnjcasper"><img src="https://i2.wp.com/twitter-badges.s3.amazonaws.com/follow_me-a.png" alt="Follow jnjcasper on Twitter" /></a></div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://asenseofbelonging.org/2011/05/30/jesus-baptized-peter-others/" class="bump-view" data-bump-view="tp">
						Jesus Baptized Peter, Others					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2012/04/18/applying-the-cross-on-your-wrist/" class="bump-view" data-bump-view="tp">
						Applying the Cross (On Your Wrist)					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2017/10/20/friday-prayers-for-egypt-starts-and-fits/" class="bump-view" data-bump-view="tp">
						Friday Prayers for Egypt: Starts and Fits					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2017/10/18/islamists-elsewhere/" class="bump-view" data-bump-view="tp">
						Islamists Elsewhere					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/about/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2017/10/13/the-public-spectacle-of-a-slain-coptic-priest/" class="bump-view" data-bump-view="tp">
						The Public Spectacle of a Slain Coptic Priest					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2017/09/08/happy-birthday-the-first-coptic-church-in-north-america/" class="bump-view" data-bump-view="tp">
						Happy Birthday: The First Coptic Church in North America					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2015/04/26/a-christian-taliban/" class="bump-view" data-bump-view="tp">
						A Christian Taliban					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2015/08/29/the-egyptian-street-is-still-alive/" class="bump-view" data-bump-view="tp">
						The Egyptian Street is Still Alive...					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2017/08/15/the-egyptian-founder-of-the-sunday-school-movement/" class="bump-view" data-bump-view="tp">
						The Egyptian Founder of the Sunday School Movement					</a>
									</li>
			</ul></aside><aside id="twitter-3" class="widget widget_twitter"><h1 class="widget-title"><a href='http://twitter.com/jnjcasper'>Tweeting the News</a></h1><ul class='tweets'>
			<li>
				Friday Prayers for <a href='http://twitter.com/search?q=%23Egypt'>#Egypt</a>: Starts and Fits <a href="https://buff.ly/2yDv0yR"> buff.ly/2yDv0yR</a> much is two steps forward, one step back - or vi… <a href="https://twitter.com/i/web/status/921476128996503552"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/921476128996503552" class="timesince">7&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23Egypt'>#Egypt</a>&#039;s &#039;black cloud&#039; disappearing <a href="https://buff.ly/2xTcSlj"> buff.ly/2xTcSlj</a> successful gov&#039;t initiative, finally; recycle rice stra… <a href="https://twitter.com/i/web/status/921415724542910467"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/921415724542910467" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23Egypt'>#Egypt</a> added to <a href='http://twitter.com/search?q=%23Vatican'>#Vatican</a> official pilgrimage list <a href="https://buff.ly/2yE391z"> buff.ly/2yE391z</a> as the Holy Family fled from Herod <a href="https://t.co/k9gvpS64Qc" rel="nofollow">https://t.co/k9gvpS64Qc</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/921410690782547968" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23Hamas'>#Hamas</a> issue: trouble is <a href='http://twitter.com/search?q=%23Palestine'>#Palestine</a> is in-between state and non-state, making all norms debatable  <a href="https://buff.ly/2ywde0Q"> buff.ly/2ywde0Q</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/921406685821964288" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23Hamas'>#Hamas</a> issue: Trump says Pal gov&#039;t must commit to non-violence <a href="https://buff.ly/2yESkfK"> buff.ly/2yESkfK</a> not so: a state must have recourse to violence From: 				<a href="http://twitter.com/jnjcasper/statuses/921406307541843968" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23Hamas'>#Hamas</a> leader says &#039;no one&#039; can force it to disarm after unity deal <a href="https://buff.ly/2xafvuw"> buff.ly/2xafvuw</a> true, but non-state militias not helpful either From: 				<a href="http://twitter.com/jnjcasper/statuses/921406021389770752" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Japanese school issue: Do it right from the start, and don&#039;t waste a new beginning <a href="https://buff.ly/2yF0moD"> buff.ly/2yF0moD</a> <a href="https://t.co/1OdICau652" rel="nofollow">https://t.co/1OdICau652</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/921386026697936896" class="timesince">13&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23Egypt'>#Egypt</a> postpones opening of new Japanese schools to review student, teacher selection process… <a href="https://twitter.com/i/web/status/921385572178038786"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/921385572178038786" class="timesince">13&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23Qatar'>#Qatar</a> has not taken + steps towards ending dispute with Arab states: <a href='http://twitter.com/search?q=%23Egypt'>#Egypt</a> <a href="https://buff.ly/2gxdlST"> buff.ly/2gxdlST</a> 4 mos now, med… <a href="https://twitter.com/i/web/status/921380660052447232"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/921380660052447232" class="timesince">13&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Friday Prayers for <a href='http://twitter.com/search?q=%23Egypt'>#Egypt</a>: Starts and Fits <a href="https://buff.ly/2gxNYjI"> buff.ly/2gxNYjI</a> of capital cities, traffic laws, Japanese school… <a href="https://twitter.com/i/web/status/921375954622205953"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/921375954622205953" class="timesince">13&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/jnjcasper"  class='twitter-follow-button' data-show-count='false' data-link-color='#0099ff' data-text-color='#707070'>Follow @jnjcasper</a></aside><aside id="rss_links-3" class="widget widget_rss_links"><p class="size-small"><a class="feed-image-link" href="https://asenseofbelonging.org/feed/" title="Subscribe to Posts"><img src="https://asenseofbelonging.org/i/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://asenseofbelonging.org/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p class="size-small"><a class="feed-image-link" href="https://asenseofbelonging.org/comments/feed/" title="Subscribe to Comments"><img src="https://asenseofbelonging.org/i/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://asenseofbelonging.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://asenseofbelonging.org/2017/10/'> October 2017 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2017/09/'> September 2017 &nbsp;(13)</option>
	<option value='https://asenseofbelonging.org/2017/08/'> August 2017 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2017/07/'> July 2017 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2017/06/'> June 2017 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2017/05/'> May 2017 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2017/02/'> February 2017 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2017/01/'> January 2017 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2016/12/'> December 2016 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2016/11/'> November 2016 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2016/09/'> September 2016 &nbsp;(2)</option>
	<option value='https://asenseofbelonging.org/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://asenseofbelonging.org/2016/07/'> July 2016 &nbsp;(6)</option>
	<option value='https://asenseofbelonging.org/2016/06/'> June 2016 &nbsp;(3)</option>
	<option value='https://asenseofbelonging.org/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2016/03/'> March 2016 &nbsp;(12)</option>
	<option value='https://asenseofbelonging.org/2016/02/'> February 2016 &nbsp;(12)</option>
	<option value='https://asenseofbelonging.org/2016/01/'> January 2016 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='https://asenseofbelonging.org/2015/11/'> November 2015 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2015/10/'> October 2015 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2015/09/'> September 2015 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2015/08/'> August 2015 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2015/07/'> July 2015 &nbsp;(20)</option>
	<option value='https://asenseofbelonging.org/2015/06/'> June 2015 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2015/05/'> May 2015 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2015/04/'> April 2015 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2015/03/'> March 2015 &nbsp;(17)</option>
	<option value='https://asenseofbelonging.org/2015/02/'> February 2015 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2015/01/'> January 2015 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2014/12/'> December 2014 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2014/11/'> November 2014 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2014/10/'> October 2014 &nbsp;(20)</option>
	<option value='https://asenseofbelonging.org/2014/09/'> September 2014 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://asenseofbelonging.org/2014/06/'> June 2014 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://asenseofbelonging.org/2014/04/'> April 2014 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2014/03/'> March 2014 &nbsp;(16)</option>
	<option value='https://asenseofbelonging.org/2014/02/'> February 2014 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2014/01/'> January 2014 &nbsp;(17)</option>
	<option value='https://asenseofbelonging.org/2013/12/'> December 2013 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2013/11/'> November 2013 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2013/10/'> October 2013 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2013/09/'> September 2013 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2013/08/'> August 2013 &nbsp;(16)</option>
	<option value='https://asenseofbelonging.org/2013/07/'> July 2013 &nbsp;(12)</option>
	<option value='https://asenseofbelonging.org/2013/06/'> June 2013 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2013/05/'> May 2013 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2013/04/'> April 2013 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2013/03/'> March 2013 &nbsp;(17)</option>
	<option value='https://asenseofbelonging.org/2013/02/'> February 2013 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2013/01/'> January 2013 &nbsp;(27)</option>
	<option value='https://asenseofbelonging.org/2012/12/'> December 2012 &nbsp;(13)</option>
	<option value='https://asenseofbelonging.org/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://asenseofbelonging.org/2012/10/'> October 2012 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2012/09/'> September 2012 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2012/08/'> August 2012 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2012/07/'> July 2012 &nbsp;(19)</option>
	<option value='https://asenseofbelonging.org/2012/06/'> June 2012 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2012/05/'> May 2012 &nbsp;(19)</option>
	<option value='https://asenseofbelonging.org/2012/04/'> April 2012 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://asenseofbelonging.org/2012/02/'> February 2012 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2012/01/'> January 2012 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2011/12/'> December 2011 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2011/11/'> November 2011 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2011/10/'> October 2011 &nbsp;(19)</option>
	<option value='https://asenseofbelonging.org/2011/09/'> September 2011 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2011/08/'> August 2011 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='https://asenseofbelonging.org/2011/06/'> June 2011 &nbsp;(16)</option>
	<option value='https://asenseofbelonging.org/2011/05/'> May 2011 &nbsp;(21)</option>
	<option value='https://asenseofbelonging.org/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2011/03/'> March 2011 &nbsp;(7)</option>
	<option value='https://asenseofbelonging.org/2011/02/'> February 2011 &nbsp;(3)</option>
	<option value='https://asenseofbelonging.org/2011/01/'> January 2011 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2010/12/'> December 2010 &nbsp;(3)</option>
	<option value='https://asenseofbelonging.org/2010/11/'> November 2010 &nbsp;(6)</option>
	<option value='https://asenseofbelonging.org/2010/10/'> October 2010 &nbsp;(5)</option>
	<option value='https://asenseofbelonging.org/2010/09/'> September 2010 &nbsp;(3)</option>
	<option value='https://asenseofbelonging.org/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://asenseofbelonging.org/2010/07/'> July 2010 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2010/06/'> June 2010 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2010/05/'> May 2010 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2010/04/'> April 2010 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2010/03/'> March 2010 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2010/02/'> February 2010 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2010/01/'> January 2010 &nbsp;(17)</option>
	<option value='https://asenseofbelonging.org/2009/12/'> December 2009 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2009/10/'> October 2009 &nbsp;(10)</option>

		</select>
		</aside><aside id="linkcat-6942729" class="widget widget_links"><h1 class="widget-title">Other Egypt Blogs</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://egyptianchronicles.blogspot.com/" target="_blank">Egyptian Chronicles</a></li>
<li><a href="http://escapadethroughegypt.wordpress.com/" target="_blank">Escapade through Egypt</a></li>
<li><a href="http://www.salamamoussa.com">Salama Moussa</a></li>
<li><a href="http://www.sandmonkey.org">Sandmonkey</a></li>

	</ul>
</aside>
<aside id="linkcat-1687864" class="widget widget_links"><h1 class="widget-title">Regional Blogs</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://lynch.foreignpolicy.com/">Abu Aardvark</a></li>
<li><a href="http://nervana1.org/">Nervana</a></li>
<li><a href="http://kefteji.wordpress.com/" target="_blank">Social Contract</a></li>
<li><a href="http://www.arabist.net">The Arabist</a></li>
<li><a href="http://themoornextdoor.wordpress.com/" target="_blank">The Moor Next Door</a></li>

	</ul>
</aside>
<aside id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://www.expat-blog.com"><img src="https://i1.wp.com/www.expat-blog.com/logo/expatBlogSmall.gif" width="80" height="15" border="0" alt="blog expat" /></a></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget">	<a href="http://afrigator.com/" title="Afrigator">
	<img src="https://i0.wp.com/afrigator.com/track/20258-swht.gif" alt="Afrigator" border="0" />
	</a></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://www.highcallingblogs.com/blog/"><img src="https://i0.wp.com/www.highcallingblogs.com/images/logo-3.gif" width="90" height="61" border="0" alt="HighCallingBlogs.com Christian Blog Network" /></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://www.travelervoice.com/" target="_blank">
<img border="0" src="https://i2.wp.com/www.travelervoice.com/Assets/images/TravelerVoiceSticker.gif" alt="TravelerVoice" />
</a> </div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://www.internations.org/cairo-expats/guide"><img alt="Cairo Expats" src="https://i1.wp.com/drupal.internations.org/sites/default/files/styles/square_thumbnail/public/badge_cairo.jpg"></a></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://www.expatfocus.com" target="_blank"><img src="https://i1.wp.com/www.expatfocus.com/images/other/blogs/expat-focus-top-blog-140x162.jpg"></a>
</div>
		</aside><aside id="linkcat-211874705" class="widget widget_links"><h1 class="widget-title">Follow A Sense of Belonging</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://eepurl.com/HYEZH" title="… to request blog updates by email on a daily or weekly basis." target="_blank">Please click here</a></li>

	</ul>
</aside>
<aside id="linkcat-6942729" class="widget widget_links"><h1 class="widget-title">Other Egypt Blogs</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://egyptianchronicles.blogspot.com/" target="_blank">Egyptian Chronicles</a></li>
<li><a href="http://escapadethroughegypt.wordpress.com/" target="_blank">Escapade through Egypt</a></li>
<li><a href="http://www.salamamoussa.com">Salama Moussa</a></li>
<li><a href="http://www.sandmonkey.org">Sandmonkey</a></li>

	</ul>
</aside>
<aside id="linkcat-5075220" class="widget widget_links"><h1 class="widget-title">Our Associations</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.arabwestreport.info" target="_blank">Arab West Report</a></li>
<li><a href="http://www.christianitytoday.com" target="_blank">Christianity Today</a></li>
<li><a href="http://www.ideasworld.org" target="_blank">International Development and Educational Associates</a></li>
<li><a href="http://lapidomedia.com" target="_blank">Lapido Media</a></li>

	</ul>
</aside>
<aside id="linkcat-1687864" class="widget widget_links"><h1 class="widget-title">Regional Blogs</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://lynch.foreignpolicy.com/">Abu Aardvark</a></li>
<li><a href="http://nervana1.org/">Nervana</a></li>
<li><a href="http://kefteji.wordpress.com/" target="_blank">Social Contract</a></li>
<li><a href="http://www.arabist.net">The Arabist</a></li>
<li><a href="http://themoornextdoor.wordpress.com/" target="_blank">The Moor Next Door</a></li>

	</ul>
</aside>
	</div><!-- #sidebar .widget-area -->
			<footer id="colophon" role="contentinfo">
				<div id="site-info">
					<p><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a> WPExplorer.</p>
				</div><!-- #site-info -->
			</footer><!-- #colophon -->
		</div><!-- #main -->
	</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/asenseofbelonging.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/asenseofbelonging.wordpress.com\/wp-login.php?action=logout&_wpnonce=484cec3442","homeURL":"https:\/\/asenseofbelonging.org\/","postID":"11638","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="9663873" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://asenseofbelonging.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="A Sense of Belonging" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="998c70f8c5" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/friday-prayers-for-egypt-starts-and-fits/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/asenseofbelonging.org\/2017\/10\/20\/friday-prayers-for-egypt-starts-and-fits\/":11638};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/friday-prayers-for-egypt-starts-and-fits/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"9663873","siteName":"A Sense of Belonging","siteURL":"https:\/\/asenseofbelonging.org","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/fresh-and-clean","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/asenseofbelonging.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fasenseofbelonging.org%2F2017%2F10%2F20%2Ffriday-prayers-for-egypt-starts-and-fits%2F","themeURL":"","xhrURL":"https:\/\/asenseofbelonging.org\/wp-admin\/admin-ajax.php","nonce":"c1ea9edb01","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cc2d8e2d39\" \/>","referer":"https:\/\/asenseofbelonging.org\/2017\/10\/20\/friday-prayers-for-egypt-starts-and-fits\/","canFollow":"1","feedID":"1637390","statusMessage":"","customizeLink":"https:\/\/asenseofbelonging.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fasenseofbelonging.wordpress.com%2F2017%2F10%2F20%2Ffriday-prayers-for-egypt-starts-and-fits%2F","postID":"11638","shortlink":"http:\/\/wp.me\/pEy0V-31I","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/asenseofbelonging.org\/11638","statsLink":"https:\/\/wordpress.com\/stats\/post\/11638\/asenseofbelonging.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Fresh &amp; Clean","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,868 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/asenseofbelonging.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fasenseofbelonging.org%2F2017%2F10%2F20%2Ffriday-prayers-for-egypt-starts-and-fits%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/asenseofbelonging.org\/wp-admin\/admin-ajax.php","nonce":"3a044d249c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/asenseofbelonging.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fasenseofbelonging.org%2F2017%2F10%2F20%2Ffriday-prayers-for-egypt-starts-and-fits%2F","blog_id":"9663873","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=9663873&v=wpcom&tz=0&user_id=0&subd=asenseofbelonging","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUFtuwzAMu9AcpR32+Bl2lMFx1FaOX5Xsdr39HKzpUqAwsC8JFElQhHNSJoaMIYMVGPFEBtN3Z+UJVidfVHJlT0HA0YQCx4IFDzqMDrlBNtH7CqlfkZ3VA8iZEv5HdAcsQgrGlfGewJjcpfMUGu4Wc9Jmgq9qADttcIhxUugHHBsqPVZXNWgGryUj103FEzLTHOGGtRxMphhmh9v26BVJf+nXuK2N8+U6ujXrUYOaYxF0y7NqAVr5JhKPWT13/bWbyL7BT1Gy2jlNDHLQTGG/zCr69B+bl377+r552/b2B+6c5MI='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "asenseofbelonging.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'9663873','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'9663873','v':'wpcom','tz':'0','user_id':'0','post':'11638','subd':'asenseofbelonging'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRlTmtCTEttLzdzV1IrUlg2MHhndVY4RyVuVGFLNURvbyZoJn5dQnxFWlBqLlVpSzVubGFOd3NZejczbWh0T0dKY3U4LFtWVC1Dekk0RX55WUJ3c2o5R0dtU19lYVgudEFJcSVCZlplP35rc2ZhY1NfflAmLGEmTWNDSWpLTl9ybktROExYK1RjMjlFaF1jP1ZHZm1xQT80TlY2VXlhVENkQnl5SWR6LixrUEpJRld4MHV5aFsxVUJkcEpGQnNUcWo9NktVV2k9L0U0WGtOOG5HcW5PX2pjOUhGb35tMV1ZL0tiR1piQ2l+L0lUPURhb0YsRURVLURUfC1JLA=='}]);
_stq.push([ 'clickTrackerInit', '9663873', '11638' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>