<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en">
<![endif]-->
<!--[if !(IE 8) & !(IE 9)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Arrogance of Enemy Love: A Poem to ISIS | A Sense of Belonging</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://asenseofbelonging.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/fresh-and-clean/js/html5.js" type="text/javascript"></script>
<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=asenseofbelonging.org&amp;id=9663873&amp;t=1514806321&amp;back=https%3A%2F%2Fasenseofbelonging.org%2F2018%2F01%2F01%2Fthe-arrogance-of-enemy-love-a-poem-to-isis%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//asenseofbelonging.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="A Sense of Belonging &raquo; Feed" href="https://asenseofbelonging.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Sense of Belonging &raquo; Comments Feed" href="https://asenseofbelonging.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Sense of Belonging &raquo; The Arrogance of Enemy Love: A Poem to&nbsp;ISIS Comments Feed" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNketOwzAMhV8IExXBGD8Qz5KLabPZSVS7K3t70pWL6FDgT2Rb58s5ic1cwOekmNTwBIWmPiYxc/GZQTgSnjfdrRe5Mb9jFI8o5oBarD/CpbuSO8r9t08egw1iesrO0v+0ryPKADYF8IQ2wemuFWlEsooBShbddC3M5xHrnIvVRcEYokVCrrIWNsfQY/Wpko8aFN+aCJfdp9FSDvXnmsnWZThX6jcI1JPjxKBDzfbHi3hJv27lEvDHZEWjSVljpeWruLpztTJlcttVGNEz4QK88HN3/7TbP3b7h+7wDlZl5eY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='pacifico-css'  href='https://fonts.googleapis.com/css?family=Pacifico&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='droid sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='droid serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJyNi0EOwjAMwD5EiApIwAHxlq5kVVjWVEumwe8pN3aZuNmSjUuFpMWpOI4zVJkzF8OFH5nc0LVCVWtk/hbaJ7Mdbi99TNSpDiA8NHj9f5omjgLckrVszZkURFN01rIS6CXytLVO1Inmhhlb9aPf6T7ewul6PlxCOIbnBwmjboc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asenseofbelonging.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Egypt Says Muslims Who Die Defending Churches are Martyrs. One Just&nbsp;Did.' href='https://asenseofbelonging.org/2017/12/30/egypt-says-muslims-who-die-defending-churches-are-martyrs-one-just-did/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/" />
<link rel='shortlink' href='https://wp.me/pEy0V-37e' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fasenseofbelonging.org%2F2018%2F01%2F01%2Fthe-arrogance-of-enemy-love-a-poem-to-isis%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fasenseofbelonging.org%2F2018%2F01%2F01%2Fthe-arrogance-of-enemy-love-a-poem-to-isis%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Arrogance of Enemy Love: A Poem to ISIS" />
<meta property="og:url" content="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/" />
<meta property="og:description" content="This article was first published at The Table. Many have been impressed by the forgiveness Coptic Christians have offered to their enemies. Beheaded, ambushed, churches bombed, shot in cold blood –…" />
<meta property="article:published_time" content="2018-01-01T09:49:43+00:00" />
<meta property="article:modified_time" content="2018-01-01T09:49:43+00:00" />
<meta property="og:site_name" content="A Sense of Belonging" />
<meta property="og:image" content="https://asenseofbelonging.files.wordpress.com/2017/11/arrogance-of-enemy-love.jpg" />
<meta property="og:image:width" content="551" />
<meta property="og:image:height" content="386" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jnjcasper" />
<meta name="twitter:text:title" content="The Arrogance of Enemy Love: A Poem to&nbsp;ISIS" />
<meta name="twitter:image:src" content="https://asenseofbelonging.files.wordpress.com/2017/11/arrogance-of-enemy-love.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jnjcasper" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://asenseofbelonging.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://asenseofbelonging.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://asenseofbelonging.org/osd.xml" title="A Sense of Belonging" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#933232" />
	<style type="text/css">
		#branding {
			min-height: 116px;
		}
		#branding .header-link {
			display: block;
			position: absolute;
			width: 80%;
			min-height: 116px;
		}
	</style>
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="A Sense of Belonging" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sympathetic Analysis of Egypt" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://asenseofbelonging.org/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Arrogance of Enemy Love: A Poem to&nbsp;ISIS | A Sense of Belonging on WordPress.com" />
<meta name="description" content="This article was first published at The Table. Many have been impressed by the forgiveness Coptic Christians have offered to their enemies. Beheaded, ambushed, churches bombed, shot in cold blood – they have not retaliated. Instead, though anger boils, they pray for their persecutors. In the links above you can explore the opportunities I have&hellip;" />
	<style type="text/css">
			#branding {
			background: url(https://asenseofbelonging.files.wordpress.com/2013/10/cropped-sense-of-belonging-header2.jpg) 0 0 no-repeat;
		}
		#branding hgroup {
			padding-bottom: 0;
		}
			#site-title,
		#site-description {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #933232; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'fresh-and-clean', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-11980 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">

	<div id="page" class="hfeed">
				<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-96638732">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-96638732',  {
					collapseEmpty: 'before',
					sectionId: '96638732',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-41457749" style="width:728px;height:90px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-41457749");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-41457749",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
				<header id="branding" role="banner" class="clearfix">
			<a class="header-link" href="https://asenseofbelonging.org/" title="A Sense of Belonging" rel="home"></a>
			<hgroup>
				<h1 id="site-title"><a href="https://asenseofbelonging.org/" title="A Sense of Belonging" rel="home">A Sense of Belonging</a></h1>
				<h2 id="site-description">Sympathetic Analysis of Egypt</h2>
			</hgroup>
		</header><!-- #branding -->

		<nav id="access" role="navigation" class="clear">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-redesigned-menu-container"><ul id="menu-redesigned-menu" class="menu"><li id="menu-item-2836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2836"><a href="https://asenseofbelonging.org/">Home</a></li>
<li id="menu-item-2837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2837"><a href="https://asenseofbelonging.org/about/">About the Caspers</a></li>
<li id="menu-item-2838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2838"><a href="https://asenseofbelonging.org/published-articles-2/">Published Articles</a></li>
<li id="menu-item-2972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2972"><a href="https://asenseofbelonging.org/analysis/">Regional Recap</a></li>
<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5871"><a href="https://asenseofbelonging.org/friday-prayers/">Friday Prayers</a></li>
</ul></div>		</nav><!-- #access -->

		<div id="main">
			
		<div id="content" role="main">

						
			
				
<article id="post-11980" class="clear post-11980 post type-post status-publish format-standard has-post-thumbnail hentry category-current-events category-religion tag-copts tag-egypt tag-forgiveness tag-isis tag-persecution">
		
	<header class="entry-header">
		<h2 class="entry-title">
							The Arrogance of Enemy Love: A Poem to&nbsp;ISIS					</h2>
				<div class="entry-meta">
			This entry was posted on January 1, 2018<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://asenseofbelonging.org/author/jnjcasper/" title="View all posts by Jayson" rel="author">Jayson</a></span></span>, in <a href="https://asenseofbelonging.org/category/current-events/" rel="category tag">Current Events</a>, <a href="https://asenseofbelonging.org/category/religion/" rel="category tag">Religion</a> and tagged <a href="https://asenseofbelonging.org/tag/copts/" rel="tag">Copts</a>, <a href="https://asenseofbelonging.org/tag/egypt/" rel="tag">Egypt</a>, <a href="https://asenseofbelonging.org/tag/forgiveness/" rel="tag">Forgiveness</a>, <a href="https://asenseofbelonging.org/tag/isis/" rel="tag">ISIS</a>, <a href="https://asenseofbelonging.org/tag/persecution/" rel="tag">Persecution</a>. Bookmark the <a href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/" title="Permalink to The Arrogance of Enemy Love: A Poem to&nbsp;ISIS" rel="bookmark">permalink</a>.							<span class="comments-link"><a href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/#respond">Leave a comment</a></span>
								</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div data-shortcode="caption" id="attachment_11981" style="max-width: 850px" class="wp-caption aligncenter"><img data-attachment-id="11981" data-permalink="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/arrogance-of-enemy-love/" data-orig-file="https://asenseofbelonging.files.wordpress.com/2017/11/arrogance-of-enemy-love.jpg?w=551" data-orig-size="840,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arrogance of Enemy Love" data-image-description="" data-medium-file="https://asenseofbelonging.files.wordpress.com/2017/11/arrogance-of-enemy-love.jpg?w=551?w=300" data-large-file="https://asenseofbelonging.files.wordpress.com/2017/11/arrogance-of-enemy-love.jpg?w=551?w=551" class="alignnone size-full wp-image-11981" src="https://asenseofbelonging.files.wordpress.com/2017/11/arrogance-of-enemy-love.jpg?w=551" alt="Arrogance of Enemy Love" srcset="https://asenseofbelonging.files.wordpress.com/2017/11/arrogance-of-enemy-love.jpg?w=551 551w, https://asenseofbelonging.files.wordpress.com/2017/11/arrogance-of-enemy-love.jpg?w=150 150w, https://asenseofbelonging.files.wordpress.com/2017/11/arrogance-of-enemy-love.jpg?w=300 300w, https://asenseofbelonging.files.wordpress.com/2017/11/arrogance-of-enemy-love.jpg?w=768 768w, https://asenseofbelonging.files.wordpress.com/2017/11/arrogance-of-enemy-love.jpg 840w" sizes="(max-width: 551px) 100vw, 551px"   /><p class="wp-caption-text">An early 15th century Coptic prayer book from Ethiopia. View the full book at bit.ly/1XP8af8</p></div>
<p><em>This article was first published at <a href="https://cct.biola.edu/arrogance-enemy-love-poem-isis/" target="_blank" rel="noopener">The Table</a>.</em></p>
<p>Many have been impressed by the <a href="http://www.christianitytoday.com/ct/2017/april-web-only/forgiveness-muslims-moved-coptic-christians-egypt-isis.html" target="_blank" rel="noopener">forgiveness</a> Coptic Christians have offered to their enemies. <a href="http://www.christianitytoday.com/ct/2015/february-web-only/how-libyas-martyrs-are-evangelizing-egypt.html?share=JYpPXJMtZpukEkxY%2fuKLNFi4j9mn6UyI" target="_blank" rel="noopener">Beheaded</a>, <a href="https://providencemag.com/2017/06/will-ambush-church-retreat-ambush-also-coptic-faith-egypt-bus-attack/" target="_blank" rel="noopener">ambushed</a>, churches <a href="http://www.christianitytoday.com/gleanings/2016/december/cairo-church-attack-kills-25-egypt-copts-bomb-cathedral.html" target="_blank" rel="noopener">bombed</a>, shot in <a href="http://www.christianitytoday.com/ct/2017/february-web-only/egypt-exodus-100-christian-families-flee-isis-sinai-peninsu.html" target="_blank" rel="noopener">cold blood</a> – they have not retaliated. Instead, though <a href="http://www.christianitytoday.com/news/2017/june/egypt-persecuted-christians-righteous-anger-copts-isis.html" target="_blank" rel="noopener">anger boils</a>, they pray for their persecutors.</p>
<p>In the links above you can explore the opportunities I have had to write about this suffering community, and in one <a href="http://www.christianitytoday.com/news/2017/june/egypt-persecuted-christians-righteous-anger-copts-isis.html" target="_blank" rel="noopener">article</a> I partially translated a poem circulated on social media that one Copt directed to ISIS. The Arabic original is <a href="https://asenseofbelonging.org/2017/05/31/a-coptic-poem-to-isis/" target="_blank" rel="noopener">here</a>, and the full translation is below:</p>
<p style="text-align:center;">I will not speak (as some have done)</p>
<p style="text-align:center;">And curse your religion whatever its name.</p>
<p style="text-align:center;">I have come that it be known:</p>
<p style="text-align:center;">My fathers’ religion and what it proclaims.</p>
<p style="text-align:center;">My fathers’ religion has love at its heart,</p>
<p style="text-align:center;">The meaning of which will call you to peace.</p>
<p style="text-align:center;">My fathers’ religion, right from the start</p>
<p style="text-align:center;">Offers forbearance that conflict will cease.</p>
<p style="text-align:center;">Your hatred and killing in no way suffices</p>
<p style="text-align:center;">To stop us from loving and praying for you.</p>
<p style="text-align:center;">My father’s religion, oh dear Uncle ISIS,</p>
<p style="text-align:center;">Is not a weapon to pierce you straight through.</p>
<p style="text-align:center;">I wish that you could come to see</p>
<p style="text-align:center;">Or just one time the answer seek.</p>
<p style="text-align:center;">That while you bomb and murder, we</p>
<p style="text-align:center;">Stay strong as if a mountain peak.</p>
<p style="text-align:center;">My fathers’ religion of spirit consists.</p>
<p style="text-align:center;">It is not a body whose end is the dust.</p>
<p style="text-align:center;">And for the spirit—despite death persists—</p>
<p style="text-align:center;">Awaiting are loved ones residing in trust.</p>
<p style="text-align:center;">My fathers’ religion, if you could discern,</p>
<p style="text-align:center;">Offers each wounded the medic of life.</p>
<p style="text-align:center;">Tomorrow when you will repent and return,</p>
<p style="text-align:center;">You will come to know just who is the Christ.</p>
<p>&nbsp;</p>
<p>It is a phenomenal sentiment. Which is why I was surprised – and then cut to the core – when my Egyptian friend helping me translate it called it: Haughty.</p>
<p>When I showed him my translation he said: Well done. It is even more arrogant than the original.</p>
<p>My friend is a Muslim, but non-practicing, with a respectful dismissal of religion in general. Perhaps one can say such a person of any background might be offended by strong claims of religious conviction. I have previously <a href="https://asenseofbelonging.org/2017/05/17/islam-and-the-bigotry-of-conviction/" target="_blank" rel="noopener">written critically</a> when it is labeled bigotry.</p>
<p>I don’t think this is true of my friend. He has a generous heart and speaks tongue-in-cheek. But while I cannot judge the heart of the one who wrote the poem, I can discern the heart of the one who translated it.</p>
<p>And my friend is right.</p>
<p>It is my job to represent what I understand to be the reality of Egypt. This poem, I believe, is an authentic expression of the Coptic community.</p>
<p>But it is more than that. It is an expression of the way I would like the Coptic community to be. Many are not there. Many struggle. Yet many of them hold as an ideal that this is what their Christianity calls for.</p>
<p>So the poem represents also my conviction, but once again more. It represents my triumphalism, my sense of the moral superiority of Christianity. I have <a href="http://cct.biola.edu/blog/enemy-love-arab-christian-world/" target="_blank" rel="noopener">written</a> about this before, and it is not necessarily damning. We all judge deficient that which we find to be false.</p>
<p>These days, much of the world says this should not be done with religion. Fair enough. It is hard to weigh between metaphysical matters. Even so, is it not right to let each religion be tested according to its merits, its morals, and its history? Few issues are as important, once one believes in an eternity.</p>
<p>But set all that aside. When I translated the poem I was rejoicing in more than my conviction, I was rejoicing in my identity. When I shared it in the article I was not just encouraging fellow Christian readers with the example of brothers-in-faith. I was encouraging also an us-versus-them mentality.</p>
<p>The ‘them’ is everyone else. There is nothing in it particularly against Islam, but Islam is the context. In Egypt, Christians are surrounded. In America, we are media saturated. I wish to be of generous heart toward Muslims and their faith. This too, with the yearning expressed in the poem, is part of what I understand to be Christianity.</p>
<p>But is that yearning for the glory of God, or the wholeness of my fellow man? Too often, it is the yearning for a pat on the back, the placement on a pedestal. And who better to offer, than a forgiving, grieving woman turned into an icon? Do I truly care for her in the loss of her son or husband? Or do I care for the message we can make out of her?</p>
<p>This is haughtiness. This is arrogance. My friend knows me well, and I’m afraid he exposed me. At the least, he helped God reveal.</p>
<p>Perhaps a bit of Arabic and Egyptian context is helpful. The opening line of the poem, my friend explained, recalls a verse from the popular poet Gamal Bakheet. “Their fathers’ religion, what is its name?” was written at the time of the 2011 revolution, and is a thinly veiled jibe at the Muslim Brotherhood. (See his Arabic recital <a href="https://www.youtube.com/watch?v=bTlKpAZGcUA" target="_blank" rel="noopener">here</a>.)</p>
<p>The poem speaks of “our fathers’ religion” in the context of sublime values. It praises not only Islam, but also Christianity and Judaism – and even the non-monotheistic religions. And it criticizes those outsiders who want to bring something more defined, more exclusive, and more politically instrumental to Egypt.</p>
<p>My friend has no love for the Muslim Brotherhood, but his father – of whom he speaks respectfully – was a regional leader.</p>
<p>There is another context, even more illustrative. “Your fathers’ religion” is a common insult in Egypt. You can say it to anyone, regardless of their faith, to curse them and their whole ancestry.</p>
<p>In this light, the Coptic poem dips deep into Egyptian waters. It says it will not curse – but even in mentioning the phrase it practically does. It is a redirect, yes, to speak instead of “my fathers’ religion.” But it is soaked in the context from which it emerges. How many Copts have heard this expression hurled by wayward Muslims?</p>
<p>So let us salute them all the more, when they rise above and bless those who go far beyond insult. But remember, and be chastened by, the inherent temptation to pride.</p>
<p>The Bible tells a story of Abraham coming back from a battle, reclaiming his goods taken during a regional war. Upon meeting a friendly king he receives a blessing and yields a tenth of the spoils.</p>
<p>New Testament commentary establishes this king as a prefiguration of Jesus, establishing his covenant of grace as superior to the covenant of law that would be developed through Abraham’s descendants.</p>
<p>For the non-Christian reader, allow the logic to be complicated. But note the verse concerning Abraham and the king. “And without doubt, the lesser person is blessed by the greater.”</p>
<p>How easy it is, when we rightly note and idealistically contemplate the near-impossible calling to bless the enemy, to put ourselves in that superior posture. How easy it is to imagine ourselves in a greater community.</p>
<p>How easy it is to be haughty.</p>
<p>Is the poem a healthy encouragement and impassioned exhortation, or an arrogant celebration and smug self-validation? Only the poet knows.</p>
<p>The translator? The question hits too close to home. It is better to lean toward repentance.</p>
<p>How many of us should consider similarly?</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-96638731">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-96638731',  {
					collapseEmpty: 'before',
					sectionId: '96638731',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-96638734">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-96638734',  {
					collapseEmpty: 'before',
					sectionId: '96638734',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-970821996" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-970821996");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-970821996",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1970345944" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1970345944");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1970345944",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="atatags-96638735">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-96638735', {
                    sectionId: '96638735',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11980" class="share-facebook sd-button share-icon" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11980" class="share-twitter sd-button share-icon" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11980" class="share-pinterest sd-button share-icon" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11980" class="share-google-plus-1 sd-button share-icon" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11980" class="share-linkedin sd-button share-icon" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-9663873-11980-5a4a1c31aa7e9' data-src='//widgets.wp.com/likes/#blog_id=9663873&amp;post_id=11980&amp;origin=asenseofbelonging.wordpress.com&amp;obj_id=9663873-11980-5a4a1c31aa7e9' data-name='like-post-frame-9663873-11980-5a4a1c31aa7e9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	</article><!-- #post-11980 -->

	<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What's your opinion? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://asenseofbelonging.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6fa39cdbd" /><input type="hidden" name="_wp_http_referer" value="/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81cc2c6614" /></p>
<input type="hidden" name="genseq" value="1514806321" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
							<nav id="nav-below">
			<h1 class="assistive-text section-heading">Post navigation</h1>

		
			<div class="nav-previous"><a href="https://asenseofbelonging.org/2017/12/30/egypt-says-muslims-who-die-defending-churches-are-martyrs-one-just-did/" rel="prev"><span class="meta-nav">&laquo;</span> Egypt Says Muslims Who Die Defending Churches are Martyrs. One Just&nbsp;Did.</a></div>			
		
		</nav><!-- #nav-below -->
	
			
		</div><!-- #content -->


	<div id="sidebar" class="widget-area" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-96638733">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-96638733',  {
					collapseEmpty: 'before',
					sectionId: '96638733',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-855361536" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-855361536");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-855361536",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>		<aside id="linkcat-211874705" class="widget widget_links"><h1 class="widget-title">Follow A Sense of Belonging</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://eepurl.com/HYEZH" title="… to request blog updates by email on a daily or weekly basis." target="_blank">Please click here</a>
… to request blog updates by email on a daily or weekly basis.</li>

	</ul>
</aside>
<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/pages/A-Sense-of-Belonging/301251066582864">Like on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/A-Sense-of-Belonging/301251066582864" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/A-Sense-of-Belonging/301251066582864"><a href="https://www.facebook.com/pages/A-Sense-of-Belonging/301251066582864">Like on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="linkcat-5075220" class="widget widget_links"><h1 class="widget-title">Our Associations</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.arabwestreport.info" target="_blank">Arab West Report</a></li>
<li><a href="http://www.christianitytoday.com" target="_blank">Christianity Today</a></li>
<li><a href="http://www.ideasworld.org" target="_blank">International Development and Educational Associates</a></li>
<li><a href="http://lapidomedia.com" target="_blank">Lapido Media</a></li>

	</ul>
</aside>
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://www.twitter.com/jnjcasper"><img src="https://i2.wp.com/twitter-badges.s3.amazonaws.com/follow_me-a.png" alt="Follow jnjcasper on Twitter" /></a></div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://asenseofbelonging.org/2011/05/30/jesus-baptized-peter-others/" class="bump-view" data-bump-view="tp">
						Jesus Baptized Peter, Others					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2017/12/29/friday-prayers-for-egypt-churches/" class="bump-view" data-bump-view="tp">
						Friday Prayers for Egypt: Churches					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2012/04/18/applying-the-cross-on-your-wrist/" class="bump-view" data-bump-view="tp">
						Applying the Cross (On Your Wrist)					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/" class="bump-view" data-bump-view="tp">
						The Arrogance of Enemy Love: A Poem to ISIS					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2016/05/04/inshallah-for-the-foreigner/" class="bump-view" data-bump-view="tp">
						Inshallah for the Foreigner					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2017/12/30/egypt-says-muslims-who-die-defending-churches-are-martyrs-one-just-did/" class="bump-view" data-bump-view="tp">
						Egypt Says Muslims Who Die Defending Churches are Martyrs. One Just Did.					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2017/08/28/the-coptic-church-in-japan/" class="bump-view" data-bump-view="tp">
						The Coptic Church in Japan					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2011/11/12/corridor-18-plot-86-a-coptic-funeral/" class="bump-view" data-bump-view="tp">
						Corridor 18, Plot 86 - A Coptic Funeral					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2015/09/14/churches-of-the-united-arab-emirates/" class="bump-view" data-bump-view="tp">
						Churches of the United Arab Emirates					</a>
									</li>
							<li>
										<a href="https://asenseofbelonging.org/2014/07/19/a-sufi-sheikh-and-the-fine-line-of-anti-semitism/" class="bump-view" data-bump-view="tp">
						A Sufi Sheikh and the Fine Line of anti-Semitism					</a>
									</li>
			</ul></aside><aside id="twitter-3" class="widget widget_twitter"><h1 class="widget-title"><a href='http://twitter.com/jnjcasper'>Tweeting the News</a></h1><ul class='tweets'>
			<li>
				<a href='http://twitter.com/search?q=%23Egypt'>#Egypt</a>’s parliament in bid to ban atheism <a href="https://buff.ly/2DBWKTB"> buff.ly/2DBWKTB</a> lawmaker considers a lack of belief to be a conte… <a href="https://twitter.com/i/web/status/947477500686422022"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/947477500686422022" class="timesince">20&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23Egypt'>#Egypt</a> activist Mahinour El-Masry gets two-year prison sentence over illegal protesting against Red Sea islands dea… <a href="https://twitter.com/i/web/status/947472412270047233"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/947472412270047233" class="timesince">21&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23Egypt'>#Egypt</a>’s security forces kill three members of <a href='http://twitter.com/search?q=%23Hasm'>#Hasm</a> terrorist group in raid <a href="https://buff.ly/2lqH1A6"> buff.ly/2lqH1A6</a> led by MB memb… <a href="https://twitter.com/i/web/status/947467416807903232"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/947467416807903232" class="timesince">21&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23ICYMI'>#ICYMI</a> Egypt Says Muslims Who Die Defending Churches are Martyrs. One Just Did. <a href="https://buff.ly/2CrjYwD"> buff.ly/2CrjYwD</a> my article… <a href="https://twitter.com/i/web/status/947210749805461505"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/947210749805461505" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23Sufi'>#Sufi</a> Sites in <a href='http://twitter.com/search?q=%23Libya'>#Libya</a> Under Attack <a href="https://buff.ly/2loGpuQ"> buff.ly/2loGpuQ</a> more of the same seen elsewhere <a href="https://t.co/5Pd8bNU1n6" rel="nofollow">https://t.co/5Pd8bNU1n6</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/947170426479837184" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23Egypt'>#Egypt</a> to build dam in Halayeb Triangle to compensate for <a href='http://twitter.com/search?q=%23Ethiopia'>#Ethiopia</a> losses <a href="https://buff.ly/2luRQAr"> buff.ly/2luRQAr</a> pressure Sudan,… <a href="https://twitter.com/i/web/status/947165435224576006"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/947165435224576006" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				The Christian Leader&#039;s Guide to Economics <a href="https://buff.ly/2DBqWyh"> buff.ly/2DBqWyh</a> not the &#039;dismal science&#039;, a @<a href='http://twitter.com/CTmagazine'>CTmagazine</a> book revi… <a href="https://twitter.com/i/web/status/947155327644065792"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/947155327644065792" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Morsi, 18 top Brotherhood leaders sentenced to 3 years in prison for &#039;insulting the judiciary&#039;… <a href="https://twitter.com/i/web/status/947145299990056961"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/947145299990056961" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Trump stresses to Sisi full solidarity with <a href='http://twitter.com/search?q=%23Egypt'>#Egypt</a> in its war against terrorism after deadly attack on <a href='http://twitter.com/search?q=%23Helwan'>#Helwan</a> chur… <a href="https://twitter.com/i/web/status/947140226857742337"> twitter.com/i/web/status/9…</a> From: 				<a href="http://twitter.com/jnjcasper/statuses/947140226857742337" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/jnjcasper"  class='twitter-follow-button' data-show-count='false' data-link-color='#0099ff' data-text-color='#707070'>Follow @jnjcasper</a></aside><aside id="rss_links-3" class="widget widget_rss_links"><p class="size-small"><a class="feed-image-link" href="https://asenseofbelonging.org/feed/" title="Subscribe to Posts"><img src="https://asenseofbelonging.org/i/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://asenseofbelonging.org/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p class="size-small"><a class="feed-image-link" href="https://asenseofbelonging.org/comments/feed/" title="Subscribe to Comments"><img src="https://asenseofbelonging.org/i/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://asenseofbelonging.org/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://asenseofbelonging.org/2018/01/'> January 2018 &nbsp;(1)</option>
	<option value='https://asenseofbelonging.org/2017/12/'> December 2017 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2017/11/'> November 2017 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2017/10/'> October 2017 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2017/09/'> September 2017 &nbsp;(13)</option>
	<option value='https://asenseofbelonging.org/2017/08/'> August 2017 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2017/07/'> July 2017 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2017/06/'> June 2017 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2017/05/'> May 2017 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2017/02/'> February 2017 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2017/01/'> January 2017 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2016/12/'> December 2016 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2016/11/'> November 2016 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2016/09/'> September 2016 &nbsp;(2)</option>
	<option value='https://asenseofbelonging.org/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://asenseofbelonging.org/2016/07/'> July 2016 &nbsp;(6)</option>
	<option value='https://asenseofbelonging.org/2016/06/'> June 2016 &nbsp;(3)</option>
	<option value='https://asenseofbelonging.org/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2016/03/'> March 2016 &nbsp;(12)</option>
	<option value='https://asenseofbelonging.org/2016/02/'> February 2016 &nbsp;(12)</option>
	<option value='https://asenseofbelonging.org/2016/01/'> January 2016 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2015/12/'> December 2015 &nbsp;(5)</option>
	<option value='https://asenseofbelonging.org/2015/11/'> November 2015 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2015/10/'> October 2015 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2015/09/'> September 2015 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2015/08/'> August 2015 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2015/07/'> July 2015 &nbsp;(20)</option>
	<option value='https://asenseofbelonging.org/2015/06/'> June 2015 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2015/05/'> May 2015 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2015/04/'> April 2015 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2015/03/'> March 2015 &nbsp;(17)</option>
	<option value='https://asenseofbelonging.org/2015/02/'> February 2015 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2015/01/'> January 2015 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2014/12/'> December 2014 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2014/11/'> November 2014 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2014/10/'> October 2014 &nbsp;(20)</option>
	<option value='https://asenseofbelonging.org/2014/09/'> September 2014 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://asenseofbelonging.org/2014/06/'> June 2014 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://asenseofbelonging.org/2014/04/'> April 2014 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2014/03/'> March 2014 &nbsp;(16)</option>
	<option value='https://asenseofbelonging.org/2014/02/'> February 2014 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2014/01/'> January 2014 &nbsp;(17)</option>
	<option value='https://asenseofbelonging.org/2013/12/'> December 2013 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2013/11/'> November 2013 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2013/10/'> October 2013 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2013/09/'> September 2013 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2013/08/'> August 2013 &nbsp;(16)</option>
	<option value='https://asenseofbelonging.org/2013/07/'> July 2013 &nbsp;(12)</option>
	<option value='https://asenseofbelonging.org/2013/06/'> June 2013 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2013/05/'> May 2013 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2013/04/'> April 2013 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2013/03/'> March 2013 &nbsp;(17)</option>
	<option value='https://asenseofbelonging.org/2013/02/'> February 2013 &nbsp;(18)</option>
	<option value='https://asenseofbelonging.org/2013/01/'> January 2013 &nbsp;(27)</option>
	<option value='https://asenseofbelonging.org/2012/12/'> December 2012 &nbsp;(13)</option>
	<option value='https://asenseofbelonging.org/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://asenseofbelonging.org/2012/10/'> October 2012 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2012/09/'> September 2012 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2012/08/'> August 2012 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2012/07/'> July 2012 &nbsp;(19)</option>
	<option value='https://asenseofbelonging.org/2012/06/'> June 2012 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2012/05/'> May 2012 &nbsp;(19)</option>
	<option value='https://asenseofbelonging.org/2012/04/'> April 2012 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2012/03/'> March 2012 &nbsp;(20)</option>
	<option value='https://asenseofbelonging.org/2012/02/'> February 2012 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2012/01/'> January 2012 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2011/12/'> December 2011 &nbsp;(15)</option>
	<option value='https://asenseofbelonging.org/2011/11/'> November 2011 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2011/10/'> October 2011 &nbsp;(19)</option>
	<option value='https://asenseofbelonging.org/2011/09/'> September 2011 &nbsp;(14)</option>
	<option value='https://asenseofbelonging.org/2011/08/'> August 2011 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='https://asenseofbelonging.org/2011/06/'> June 2011 &nbsp;(16)</option>
	<option value='https://asenseofbelonging.org/2011/05/'> May 2011 &nbsp;(21)</option>
	<option value='https://asenseofbelonging.org/2011/04/'> April 2011 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2011/03/'> March 2011 &nbsp;(7)</option>
	<option value='https://asenseofbelonging.org/2011/02/'> February 2011 &nbsp;(3)</option>
	<option value='https://asenseofbelonging.org/2011/01/'> January 2011 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2010/12/'> December 2010 &nbsp;(3)</option>
	<option value='https://asenseofbelonging.org/2010/11/'> November 2010 &nbsp;(6)</option>
	<option value='https://asenseofbelonging.org/2010/10/'> October 2010 &nbsp;(5)</option>
	<option value='https://asenseofbelonging.org/2010/09/'> September 2010 &nbsp;(3)</option>
	<option value='https://asenseofbelonging.org/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://asenseofbelonging.org/2010/07/'> July 2010 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2010/06/'> June 2010 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2010/05/'> May 2010 &nbsp;(10)</option>
	<option value='https://asenseofbelonging.org/2010/04/'> April 2010 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2010/03/'> March 2010 &nbsp;(11)</option>
	<option value='https://asenseofbelonging.org/2010/02/'> February 2010 &nbsp;(8)</option>
	<option value='https://asenseofbelonging.org/2010/01/'> January 2010 &nbsp;(17)</option>
	<option value='https://asenseofbelonging.org/2009/12/'> December 2009 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='https://asenseofbelonging.org/2009/10/'> October 2009 &nbsp;(10)</option>

		</select>
		</aside><aside id="linkcat-6942729" class="widget widget_links"><h1 class="widget-title">Other Egypt Blogs</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://egyptianchronicles.blogspot.com/" target="_blank">Egyptian Chronicles</a></li>
<li><a href="http://escapadethroughegypt.wordpress.com/" target="_blank">Escapade through Egypt</a></li>
<li><a href="http://www.salamamoussa.com">Salama Moussa</a></li>
<li><a href="http://www.sandmonkey.org">Sandmonkey</a></li>

	</ul>
</aside>
<aside id="linkcat-1687864" class="widget widget_links"><h1 class="widget-title">Regional Blogs</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://lynch.foreignpolicy.com/">Abu Aardvark</a></li>
<li><a href="http://nervana1.org/">Nervana</a></li>
<li><a href="http://kefteji.wordpress.com/" target="_blank">Social Contract</a></li>
<li><a href="http://www.arabist.net">The Arabist</a></li>
<li><a href="http://themoornextdoor.wordpress.com/" target="_blank">The Moor Next Door</a></li>

	</ul>
</aside>
<aside id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://www.expat-blog.com"><img src="https://i1.wp.com/www.expat-blog.com/logo/expatBlogSmall.gif" width="80" height="15" border="0" alt="blog expat" /></a></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget">	<a href="http://afrigator.com/" title="Afrigator">
	<img src="https://i0.wp.com/afrigator.com/track/20258-swht.gif" alt="Afrigator" border="0" />
	</a></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://www.highcallingblogs.com/blog/"><img src="https://i0.wp.com/www.highcallingblogs.com/images/logo-3.gif" width="90" height="61" border="0" alt="HighCallingBlogs.com Christian Blog Network" /></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://www.travelervoice.com/" target="_blank">
<img border="0" src="https://i2.wp.com/www.travelervoice.com/Assets/images/TravelerVoiceSticker.gif" alt="TravelerVoice" />
</a> </div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://www.internations.org/cairo-expats/guide"><img alt="Cairo Expats" src="https://i1.wp.com/drupal.internations.org/sites/default/files/styles/square_thumbnail/public/badge_cairo.jpg"></a></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><a href="http://www.expatfocus.com" target="_blank"><img src="https://i1.wp.com/www.expatfocus.com/images/other/blogs/expat-focus-top-blog-140x162.jpg"></a>
</div>
		</aside><aside id="linkcat-211874705" class="widget widget_links"><h1 class="widget-title">Follow A Sense of Belonging</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://eepurl.com/HYEZH" title="… to request blog updates by email on a daily or weekly basis." target="_blank">Please click here</a></li>

	</ul>
</aside>
<aside id="linkcat-6942729" class="widget widget_links"><h1 class="widget-title">Other Egypt Blogs</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://egyptianchronicles.blogspot.com/" target="_blank">Egyptian Chronicles</a></li>
<li><a href="http://escapadethroughegypt.wordpress.com/" target="_blank">Escapade through Egypt</a></li>
<li><a href="http://www.salamamoussa.com">Salama Moussa</a></li>
<li><a href="http://www.sandmonkey.org">Sandmonkey</a></li>

	</ul>
</aside>
<aside id="linkcat-5075220" class="widget widget_links"><h1 class="widget-title">Our Associations</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.arabwestreport.info" target="_blank">Arab West Report</a></li>
<li><a href="http://www.christianitytoday.com" target="_blank">Christianity Today</a></li>
<li><a href="http://www.ideasworld.org" target="_blank">International Development and Educational Associates</a></li>
<li><a href="http://lapidomedia.com" target="_blank">Lapido Media</a></li>

	</ul>
</aside>
<aside id="linkcat-1687864" class="widget widget_links"><h1 class="widget-title">Regional Blogs</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://lynch.foreignpolicy.com/">Abu Aardvark</a></li>
<li><a href="http://nervana1.org/">Nervana</a></li>
<li><a href="http://kefteji.wordpress.com/" target="_blank">Social Contract</a></li>
<li><a href="http://www.arabist.net">The Arabist</a></li>
<li><a href="http://themoornextdoor.wordpress.com/" target="_blank">The Moor Next Door</a></li>

	</ul>
</aside>
	</div><!-- #sidebar .widget-area -->
			<footer id="colophon" role="contentinfo">
				<div id="site-info">
					<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> WPExplorer.</p>
				</div><!-- #site-info -->
			</footer><!-- #colophon -->
		</div><!-- #main -->
	</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/asenseofbelonging.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/asenseofbelonging.wordpress.com\/wp-login.php?action=logout&_wpnonce=c5fc51c653","homeURL":"https:\/\/asenseofbelonging.org\/","postID":"11980","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="9663873" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://asenseofbelonging.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="A Sense of Belonging" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="97a4e8478a" /><input type="hidden" name="_wp_http_referer" value="/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/asenseofbelonging.org\/2018\/01\/01\/the-arrogance-of-enemy-love-a-poem-to-isis\/":11980};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/01/the-arrogance-of-enemy-love-a-poem-to-isis/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"9663873","siteName":"A Sense of Belonging","siteURL":"https:\/\/asenseofbelonging.org","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/fresh-and-clean","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/asenseofbelonging.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fasenseofbelonging.org%2F2018%2F01%2F01%2Fthe-arrogance-of-enemy-love-a-poem-to-isis%2F","themeURL":"","xhrURL":"https:\/\/asenseofbelonging.org\/wp-admin\/admin-ajax.php","nonce":"181750360e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6377ae1e50\" \/>","referer":"https:\/\/asenseofbelonging.org\/2018\/01\/01\/the-arrogance-of-enemy-love-a-poem-to-isis\/","canFollow":"1","feedID":"1637390","statusMessage":"","customizeLink":"https:\/\/asenseofbelonging.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fasenseofbelonging.wordpress.com%2F2018%2F01%2F01%2Fthe-arrogance-of-enemy-love-a-poem-to-isis%2F","postID":"11980","shortlink":"https:\/\/wp.me\/pEy0V-37e","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/asenseofbelonging.org\/11980","statsLink":"https:\/\/wordpress.com\/stats\/post\/11980\/asenseofbelonging.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Fresh &amp; Clean","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,914 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/asenseofbelonging.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fasenseofbelonging.org%2F2018%2F01%2F01%2Fthe-arrogance-of-enemy-love-a-poem-to-isis%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/asenseofbelonging.org\/wp-admin\/admin-ajax.php","nonce":"43863fe2da","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/asenseofbelonging.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fasenseofbelonging.org%2F2018%2F01%2F01%2Fthe-arrogance-of-enemy-love-a-poem-to-isis%2F","blog_id":"9663873","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=9663873&v=wpcom&tz=0&user_id=0&subd=asenseofbelonging","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMhV+I1EOjIC4Qj4LS1Nuc5g872djbk4p1dNIUaVe2Ts53ZDtwSsrEkDFksAIjHslg+umsPMHqyReVXNlTEHA0ocB3wYIHHUaH3DCb6H2V1B9kZ3oAOVHCR6AbYQEpGFfGWwNjcufOU2ikW8xJmwm+agDstMEhxkmhH3BsUHqsqWrQDF5LRq6dikdkpnmEq/ZgQuY6ibQgkymGGbp29/aX9L/yWrf1m/h8Kd3ade/smmMRdMuF1CK05ptIPGa17TaXg0b2DX+KktXOaWKQg2YK+6VW6NN/PPeb9+3bS//a21/c2/jD'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "asenseofbelonging.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'9663873','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'9663873','v':'wpcom','tz':'0','user_id':'0','post':'11980','subd':'asenseofbelonging'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRlTmtCTEttLzdzV1IrUlg2MHhndVY4RyVuVGFLNURvbyZoJn5dQnxFWlBqLlVpSzVubGFOd3NZejczbWh0T0dKTGhbbzJ2Wjl6XyYyZWtVbm1+WkhaZFhdLU5qLkl1dXhDZDRWfnZKYltbUTJQSkR8MFlLeG5SOVB8UjUmeU4sT1h2MndSQkJwLEJ1d1NXQ21fNC15M1hBWFNoSz9PLVViK2xDP2xsRTR3ZWp8Z3QwXzczTFpKbi4za1RlQXkyOTRIbXJZRnclZzhlMUxwJXNUMVpvSmYldkVRRjRdSUNhUitzPXBSMkstS09VdFlLLzItWWt+WVIuL0pyPUo9dmcrX2VITitdNHgyfHdoUF8='}]);
_stq.push([ 'clickTrackerInit', '9663873', '11980' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>